Provision failure on cloud portal

Incident Report for FortiSOAR Cloud Service Status

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 19:04 UTC

Investigating

The new instance can not be provisioned during the maintenance window.
Posted Dec 15, 2025 - 18:37 UTC
This incident affected: ca-west-1 (FortiSOAR Cloud Portal), us-central-1 (FortiSOAR Cloud Portal), and eu-central-1 (FortiSOAR Cloud Portal).