FortiSOAR Cloud Global Network Latency Incident

Incident Report for FortiSOAR Cloud Service Status

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 12:57 UTC

Investigating

We are currently investigating this issue.
Posted Aug 18, 2026 - 11:25 UTC
This incident affected: ca-west-1 (FortiSOAR Cloud Portal), us-central-1 (FortiSOAR Cloud Portal), eu-central-1 (FortiSOAR Cloud Portal), ca-east-1 (FortiSOAR Cloud Portal), and eu-south-1 (FortiSOAR Cloud Portal).