Automated Outage Detection

Incident Report for FortiSOAR Cloud Service Status

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 20:51 UTC

Investigating

Incident for django health: failed to execute request: Get "https://eu-central-2.fortisoar.forticloud.com/health-check?format=json": dial tcp 189.25.42.3:443: i/o timeout
Posted Aug 25, 2026 - 20:46 UTC